Key Manager Server migration appears to hang after logging 'Migrating AUTH_INTERNAL...' in migrate.log
Originally Published: 2010-10-22
Last Modified: 2023-10-06
Article Number
Applies To
Redhat Linux
Issue
The last few lines in migrate.log are as follows:
2010-10-14 12:42:44,149 INFO Main Thread - Client : Internal, testCipher
2010-10-14 12:42:44,150 INFO Main Thread - Client : Internal, generateKey() - About to get key
2010-10-14 12:42:45,572 INFO Main Thread - Client : Internal, generateKey() - Obtained key
2010-10-14 12:42:45,707 INFO Main Thread - Client : Internal, Migrating database objects...
2010-10-14 12:42:45,707 INFO Main Thread - Client : Internal, Migrating IDENTITY_GROUP...
2010-10-14 12:42:46,047 INFO Main Thread - Client : Internal, Migrated 6 IDENTITY_GROUP objects.
2010-10-14 12:42:46,047 INFO Main Thread - Client : Internal, Migrating IDENT...
2010-10-14 12:42:46,052 INFO Main Thread - Client : Internal, Migrated 22 IDENT objects.
2010-10-14 12:42:46,053 INFO Main Thread - Client : Internal, Migrating IDENT...
2010-10-14 12:42:46,056 INFO Main Thread - Client : Internal, Migrated 1 IDENT object.
2010-10-14 12:42:46,056 INFO Main Thread - Client : Internal, Migrating ROLE_MEMBERSHIP...
2010-10-14 12:42:46,060 INFO Main Thread - Client : Internal, Migrated 22 ROLE_MEMBERSHIP objects.
2010-10-14 12:42:46,060 INFO Main Thread - Client : Internal, Migrating ROLE_MEMBERSHIP...
2010-10-14 12:42:46,061 INFO Main Thread - Client : Internal, Migrated 1 ROLE_MEMBERSHIP object.
2010-10-14 12:42:46,061 INFO Main Thread - Client : Internal, Migrating AUTH_INTERNAL...
Cause
Resolution
Select password for 'migrator' administrator:
Provide a password on the prompt for 'migrator' user to carry on with the migration process.
Workaround
Related Articles
Unable to install RSA Certificate Manager on a migrated nCipher Security World 26Number of Views How to migrate the RSA enVision platform from Windows 2003 to 2008 without affecting the data on the DAS 2000 17Number of Views AAoP in websphere and DB2 deleting users could throw an error 'result set is closed. ERRORCODE=-4470' 23Number of Views Export and Import Closed Requests 22Number of Views Many defunct processes (from AceClient v8.1 in radius) when running ps auxf 18Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?