RCM xudad.exe is failing to start
Originally Published: 2010-12-23
Last Modified: 2023-10-06
Article Number
Applies To
RSA Certificate Manager (RCM)
Microsoft Windows Server 2003 SP2
Issue
During startup, gets the message that xudad.exe encountered a problem and needed to close (even with the services ser to manual) in the application log we see this:
Reporting queued error: faulting application xudad.exe, version 0.0.0.0, faulting module xudad.exe, version 0.0.0.0, fault address 0x000849d0.
Started the Logging Server 6.8 first, no passwords are requested, just get the error" Could not Start RSA Secure Logging Server 6.8 on local computer. Error 1067. The process terminated unexpectedly.
Cause
Resolution
Notes
Related Articles
RSA MFA Agent 2.0 for Epic Hyperdrive Release Notes 50Number of Views RSA SecurID Authentication Agent 8.1 for PAM Installation and Configuration Guide for SUSE (Portuguese) 21Number of Views RSA SecurID Authentication Agent 8.1 for PAM Installation and Configuration Guide for AIX (Spanish) 16Number of Views RSA SecurID Authentication Agent 8.1 for PAM Installation and Configuration Guide for AIX (Portuguese) 11Number of Views RSA announces the upcoming release of RSA SecurID Access to accelerate and modernize MFA 18Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?