The Evolution of CAS in Exchange Server versions
Originally Published: 2011-10-30
Last Modified: 2023-09-22
Article Number
Applies To
RSA Web Agent
Issue
Resolution
Exchange 2000/2003 didn't have CAS servers but they had "Front End" servers. With "Front End" servers, internal clients connected with Outlook through MAPI directly to Mailbox servers (using MAPI over RPC). External clients used the "Front End" as more of a proxy that could handle RPC over HTTP (for Outlook Anywhere), HTTPS (for Outlook Web Access), POP/IMAP
Exchange 2010 introduces a new service (MSExchangeRPC) so that the CAS Role is "true" middle tier
Related Articles
RSA Governance & Lifecycle Integration: Microsoft Exchange Summary 53Number of Views Microsoft Exchange 2010 AFX Connector Enable-mailbox command fails with 'Value cannot be null' in RSA Identity Governance … 103Number of Views RSA Governance & Lifecycle Exchange SSH Connector Datasheet 59Number of Views KCA has problems publishing to Microsoft Exchange Server 16Number of Views RACF-SSH based connector fails with Unable to Negotiate Key Exchange error in RSA Governance & Lifecycle 20Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?