JVM crash during verification process of upgrade
Originally Published: 2011-11-17
Last Modified: 2023-10-06
Article Number
Applies To
Java HotSpot(TM) 64-Bit Server VM (1.5.0_22-b03 mixed mode)
Issue
#
# An unexpected error has been detected by HotSpot Virtual Machine:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000000082a781f, pid=2140, tid=3216
#
# Java VM: Java HotSpot(TM) 64-Bit Server VM (1.5.0_22-b03 mixed mode)
# Problematic frame:
# V [jvm.dll+0x2a781f]
#
Resolution
Running the verification process in a 32 bit JVM on a 32 bit system, as supported, resolved the issue.
Related Articles
How to resolve ORA-22285 error thrown in the Data Archiving process of RSA Identity Governance & Lifecycle 29Number of Views AFX Requests fails to process as the Usage Store Manager is full in RSA Governance & Lifecycle 196Number of Views Office365 Collector fails to process 'Is Disabled' and 'Is Locked' flags and Admin Error 'ORA-01722: invalid number' in RS… 68Number of Views Add Alternative IP Addresses for Instances 41Number of Views Startup fails with 'Job for aveksa_server.service failed because the control process exited with error code' when starting… 563Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?