After applying build 553-2038 Secure Directory Server (xudad) crashes due to CRL timer soon after startup
Originally Published: 2013-08-15
Last Modified: 2023-10-06
Article Number
Applies To
Microsoft Windows 2003 Server SP2
CRL timer for at least one CA is defined
Issue
Prior to applying build 553-2038, the previous build 553 worked fine and did not have this issue
If no CRL timers are defined, this problem does not occur
Resolution
Workaround
Notes
CERTMGR-4034
Related Articles
Database reindex required after applying Authentication Manager 8.7 SP1 and Authentication Manager 8.7 SP1 patch 1 due to … 714Number of Views Xudad crashes soon after renewing System CA certificate 29Number of Views AFX Server stuck in 'Not running' State, with error 'timed out waiting for AFX applications to start' 3.67KNumber of Views LDAP Authenticator Fails with 'Connection Could Not Be Established with the Directory Server' in RSA Identity Governance &… 1.46KNumber of Views Unable to attach a replica instance due to a configuration error when enabling replication for the RADIUS server for RSA A… 1.29KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?