Unable to execute WinSSHD subsystem 'SftpServer.exe'. The system function CreateProcessAsUser() failed with the following error: Windows error 1314
Originally Published: 2013-11-21
Last Modified: 2023-10-06
Article Number
Applies To
Windows
Issue
Winsshd control panel shows activity of devices connecting and disconnecting, but no logs are been upload.
Enabling winsshd control panel logging shows the following error:
Session channel 1: Unable to execute WinSSHD subsystem 'SftpServer.exe'. The system function CreateProcessAsUser() failed with the following error: Windows error 1314: A required privilege is not held by the client.
.
Resolution
The Winsshd Control Panel is a 3rd party application and it should be running as its own service account.
Please verify that the service logon account its not set as sitename\nic_system account, if so please change to Local System account.
Related Articles
Error 'HTTP/1.1 403 Forbidden' when trying to get a key 40Number of Views RSA Identity Governance & Lifecycle 7.0.0 installation fails with the following error: JBAS014653: Composite operation fa… 228Number of Views "ORA-30926: Unable to get a stable set of rows in the source tables" error when trying to modify a role in RSA Identity Go… 253Number of Views SOAP Web Service AFX Connectors fail with 'Unable to get the WSDL' error in RSA Identity Governance & Lifecycle 56Number of Views When running PL/SQL block in RSA Identity Governance and Lifecycle, the following error occurs: ORA-01471: cannot create … 42Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?