Authentication Manager 8.1
Authentication Manager 7.1
imsTrace.log
2014-05-15 00:17:02,752, [[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'], (SecurityAwareClassPathXmlApplicationContext.java:140), trace.com.rsa.ims.components.spring.SecurityAwareClassPathXmlApplicationContext, FATAL, ilclace01.mot.com, , , , Failed to refresh application context from [classpath*:ims-components.xml, classpath*:ims-components-external.xml, classpath*:rsa-components.xml, classpath*:rsa-components-external.xml]
org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'AutoRegServer' defined in URL [zip:/usr/local/RSASecurity/RSAAuthenticationManager/server/servers/ilclace01_server/stage/am-app/am-app/APP-INF/lib/am-server-o.jar!/rsa-components.xml]: Cannot create inner bean 'com.rsa.authmgr.internal.common.server.c#1c45807' of type [com.rsa.authmgr.internal.common.server.c] while setting bean property 'metaServerSocketFactory'; nested exception is org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'com.rsa.authmgr.internal.common.server.c#1c45807' defined in URL [zip:/usr/local/RSASecurity/RSAAuthenticationManager/server/servers/ilclace01_server/stage/am-app/am-app/APP-INF/lib/am-server-o.jar!/rsa-components.xml]: Invocation of init method failed; nested exception is com.rsa.authmgr.internal.common.server.TCPServerException: Can't start server.
Caused by:
org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'com.rsa.authmgr.internal.common.server.c#1c45807' defined in URL [zip:/usr/local/RSASecurity/RSAAuthenticationManager/server/servers/ilclace01_server/stage/am-app/am-app/APP-INF/lib/am-server-o.jar!/rsa-components.xml]: Invocation of init method failed; nested exception is com.rsa.authmgr.internal.common.server.TCPServerException: Can't start server.
Caused by:
com.rsa.authmgr.internal.common.server.TCPServerException: Can't start server.
at com.rsa.authmgr.internal.common.server.c.init(c.java:133)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
Caused by: com.rsa.authmgr.internal.common.keystoremgt.KeyStoreException: Unable to create keystore
at com.rsa.authmgr.internal.common.keystoremgt.impl.a.getServerKeyStore(a.java:235)
at com.rsa.authmgr.internal.common.server.c.init(c.java:115)
| 1. | Reboot the server or appliance and then try login to the RSA Self-Service Console
|
| 2. | If the license was downgraded, generate new license file.
|
| 3. | License may be corrupt, generate new license file.
|
Related Articles
Unable to access the browser phase of the installation 5Number of Views Unable to access RSA Authentication Manager Embedded Identity Router setup console 164Number of Views Server Error - Proxy unable to access remote Workpoint Server on RSA Identity Governance and Lifecycle 7.0.x when attempti… 13Number of Views Unable to access the RSA Authentication Manager 8.1 Quick Setup page 316Number of Views Unable to check Database. java.lang.SecurityException: PBOX000016: Access denied: authentication failed 233Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide