Error message seen in /var/log/silvertail/VarzGrapher-0.log
ValueError: Multiple pages with same base URL
varz is set up to be working
Any time you have more than one varz for the same service or component, they all must be uniquely identifiable in the nickname, or else the varz graphs will not load.
Nginx error when trying to access Varz from /system page
Varz won't load.
This can happen when you have more than one machine set up to do the same role as another machine, such as making a DR server,
and the Varz nickname is duplicated.
Example: you have serverA and serverB both run mitigator. Varz graphs have Mitigator-0 and another Mitigator-0. Varz will fail with a Value error. Change the second Varz nickname to Mitigator-0-serverB and save and push the change, this will remedy the problem.
Check Silvercat-Varz section, and ensure all varz sections have unique nicknames.
If any nicknames are identical change one of them. It is suggested to change the name to something which identifies the machine this Varz graph is for.
These nicknames become the hyperlinks that are presented at the very top of the Varz page when you first access it. The system will not allow duplicate names.
Related Articles
Pagination fails by using base URL in a generic REST salesforce ADC/EDC collector in RSA Governance & Lifecycle 211Number of Views RSA WTD Silvertail - varz for silvertap or other remote service won't load...remote silvertap machine(s) 44Number of Views RSA Silvertail - RSA WTD: how to capture support snapshot from command line 28Number of Views Silvertail RSA WTD: How to stop/start/restart a sevice when Scout cannot. 31Number of Views How to apply RSA Authentication Manager 8.x base full kit versions and patches from the local hard drive using mounting op… 1.29KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide