Varz graphs load for all local components, but the silvertap (or other separate machine) varz graphs are blank.
Varz graph loads for a remote component or silvertail service, but is blank.
In /var/log/messages from the server where varzfetcher is running, you may have the following messages or something similar:
Jul 21 11:55:14 machine-name rrdcached[6320]: queue_thread_main: rrd_update_r (/var/opt/silvertail/rrd/SilverSurfer/0/--some-name--.rrd) failed with status -1. (mmaping file '/var/opt/silvertail/rrd/SilverSurfer/0/--some-name--.rrd': Invalid argument)
Varz Fetcher doesn?t use the admin user/password, it uses a different account/password that is only synced to all of the nodes when you change the admin password in SilverCat.
If you?re not seeing data in Varz, then the best first option is always to go and change the admin password in SilverCat.
You can ?change? it to the same thing it?s currently set to ? it?s just the act of changing it that causes it to generate a new random password for the account it uses and re-sync it across all nodes.
NOTE: To confirm RSA Silvercat password sync is the problem, the VARZ should actually be running and created and you should be able to fetch them manually.
Try retrieving the varz via a browser to: https://tap-machine-name:4448/srv/sysstats/tap-machine-name/varz as well as via curl from the command line server where varzfetcher is running and they both should work fine and thus retrieve varz.
If the varz are being generated on the tap servers, but not loading in the main server varzgrapher page, this should be the fix...sync the passwords via RSA Silvercat password change/update.
Related Articles
FIM - FIPS 140-2 compliance. TLS1 ciphers 95Number of Views Migration to version 7.5.2 P03 or later completes with ORA-31011: XML parsing failed error in RSA Governance and Lifecycle 150Number of Views RSA Authentication Manager 8.X server fails to start the RSA Services after a Reboot 241Number of Views Error: '%1 is not a valid win32 application' when starting RSA RADIUS Server 6.1 12Number of Views Salesforce SSO Device Activation Changes – Impact on RSA Integrations 56Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide