New PINs and On-Demand Tokencodes for Authentication Agents and RADIUS Clients
On-demand tokencodes always require a PIN. As a result, an administrator cannot clear the PIN of a user with an on-demand tokencode without assigning a temporary PIN. The user experience of changing the PIN of an on-demand tokencode depends on the method used to request the tokencode.
For a tokencode requested through an authentication agent or RADIUS client:
The user attempts to access a protected resource, and the agent prompts the user to enter a User ID and passcode.
When prompted for the passcode, the user enters the current PIN, which could be an expiring PIN or a temporary PIN assigned by the administrator.
The agent prompts the user to enter a new PIN and to confirm the new PIN.
The user enters a new PIN and confirms the new PIN.
The agent prompts the user to enter a passcode.
The user enters the new PIN.
AM sends the on-demand tokencode to the user.
When the agent prompts the user for next tokencode, the user enters the received on-demand tokencode.
Related Articles
LDAP Authenticator Fails with 'Connection Could Not Be Established with the Directory Server' in RSA Identity Governance &… 1.46KNumber of Views Change requests get randomly cancelled and add unrelated activities or continue to provision in RSA Identity Governance & … 580Number of Views Token Policy 111Number of Views How to configure High Availability (HA) on multiple RSA Authentication Agents for Citrix StoreFront with Risk Based Authen… 261Number of Views Add a Report 102Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide