Revert Customized Self-Service Console Web Pages to the RSA Default Settings
Last Modified: 2026-08-25
Revert Customized Self-Service Console Web Pages to the RSA Default Settings
You can revert the Self-Service Consoleweb pages to the RSA default settings by deletingthe custom logo, header text, and footer text. For example, you might do this if your new parent company does not customize its Self-Service Console web-tier pages and you need to revert to the RSA default settings.
Procedure
In the Operations Console, go to Deployment Configuration > Web-Tier Deployments > Customization.
On the Web TierCustomization page, do the following.
Click Delete to remove the custom logo file.
Delete header text.
Delete footer 1 text.
Delete footer 2 text.
Delete footer 3 text.
Click Save.
After you finish
Related Articles
Cloud Administration APIs 116Number of Views Configure Advanced Settings for a SAML Connection 75Number of Views Adding an additional Operations Console administrator fails with the error message Encrypted data could not be updated in … 111Number of Views Import Users with Tokens 82Number of Views Microsoft SharePoint 2016 - WS-Fed SSO Agent Configuration - RSA Ready Implementation Guide 25Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?