A "directory '/home/oracle/AveksaExportImportDir' must be a valid directory" error occurs when restoring (importing) a database into RSA Identity Governance & Lifecycle
Originally Published: 2019-07-28
Last Modified: 2023-11-30
Article Number
Applies To
RSA Version/Condition: 7.x
Issue
The directory '/home/oracle/AveksaExportImportDir' must be a valid directory.
Cause
Resolution
- Execute the following SQL as SYSDBA:
select * from dba_directories where directory_name like 'AVEKSA%';
- This returns the following:
DIRECTORY_NAME DIRECTORY_PATH ------------------------------------------------------------ AVEKSA_EXPORTIMPORT_DIRECTORY /home/oracle/AveksaExportImportDir
- Note the DIRECTORY_PATH. If the directory is missing from the file system, create it by executing the following operating system commands as user 'oracle':
$ cd /home/oracle $ mkdir AveksaExportImportDir
Related Articles
RSA Card Reset Utility unable to unlock/reset SmartCard PIN 122Number of Views Offline emergency tokencode and passcodes have to be entered twice to allow a user to login 92Number of Views After updating the certificates for RSA Identity Governance & Lifecycle, WildFly reports error: JBAS015299: The KeyStore /… 425Number of Views How to Configure Database Backups to write to an NFS File Share instead of Local Directory '/home/oracle/AveksaExportImpor… 443Number of Views RSA Identity Governance & Lifecycle 7.0.2 Workflow hangs when loading with error "content must be served over HTTPS error" 157Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to test RSA Identity Router (IDR) Secure Connector connectivity to the RSA ID Plus Cloud Access Service RSA SecurID Software Token for Microsoft Windows shows blank screen when asked to select a device where the token will be … RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide
Don't see what you're looking for?