Installation of 7.1.1 on SLES 12 SP4 fails with 'Pre-Requisites Test(s) failed' message on xorg-x11-server* files in RSA Identity Governance & Lifecycle
Originally Published: 2020-05-21
Last Modified: 2023-10-06
Article Number
Applies To
Platform/Application Server: WildFly
O/S Version: SUSE Linux Enterprise Server 12 SP4 (SLES 12 SP4)
RSA Version/Condition: 7.1.1
Issue
Pre-Requisites Test(s) failed with the following message(s) :
Older version 1.19.6-2.1.x86_64 of xorg-x11-server is installed, 7.6.1.15.2-36.21 or higher is required
Older version 1.19.6-2.1.x86_64 of xorg-x11-server-extra is installed, 7.6.1.15.2-36.21 or higher is required
andQuitting installation due to system does not meet requirements
Fresh install failed.. deleting /home/oracle/install, /home/oracle/Aveksa_System.cfg and /home/oracle/setDeployEnv.sh as part of cleanup.
Step failed! See /tmp/aveksa-install.log for more information.
Fresh install failed.. deleting /home/oracle/install, /home/oracle/Aveksa_System.cfg and /home/oracle/setDeployEnv.sh as part of cleanup.
Step failed! See /tmp/aveksa-install.log for more information.
Cause
This is a known issue reported in engineering ticket ACM-100425.
Resolution
Workaround
- Login as the oracle user and modify InspectSystem.sh. Before modifying this file make a backup copy.
cd /tmp/aveksa/staging/deploy cp InspectSystem.sh InspectSystem.sh_backup_<date> vi InspectSystem.sh
- Remove the second occurrence of 7.6_ from the two lines that refer to xorg-x11-server and xorg-x11-server-extra:
FROM:
xorg-x11-server-7.6_1.15.2-36.21.x86_64,xorg-x11-server,7.6_1.15.2,36.21,x86_64 xorg-x11-server-extra-7.6_1.15.2-36.21.x86_64,xorg-x11-server-extra,7.6_1.15.2,36.21,x86_64
TO:
xorg-x11-server-7.6_1.15.2-36.21.x86_64,xorg-x11-server,1.15.2,36.21,x86_64 xorg-x11-server-extra-7.6_1.15.2-36.21.x86_64,xorg-x11-server-extra,1.15.2,36.21,x86_64
- Login as the root user and restart the installation.
Notes
Related Articles
Activity Node Excludes Previous Approvers Without Exclusion Settings in RSA Governance & Lifecycle 6Number of Views Objects previously collected by Account Collectors and Entitlement Collectors in 6.x are rejected in 7.x of RSA Identity G… 163Number of Views Unable to reassign a local entitlement to a user if it has been previously revoked in RSA Identity Governance & Lifecycle 29Number of Views Add a Security Domain 39Number of Views Collection Data Pre-Processing takes longer and longer to complete in RSA Identity Governance & Lifecycle 53Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?