Article Number
000034055
Applies To
RSA Product Set: RSA Identity Governance and Lifecycle (RSA G&L)
RSA Version/Condition: 6.9.1, 7.0.0
Issue
When clicking the
Forgot My Password link on the authentication dialog box the server returns an error:
With a Firefox browser the server returns the following error:
Unable to connect,
Firefox can't establish a connection to the server at localhost:8091
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Using Internet Explorer (IE) as the browser the server returns the following:
This page can't be displayed,
Make sure the web address http://localhost:8091 is correct.
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Using Google Chrome, the server returns the message:
Localhost refused to connect
This site can't be reached,
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Cause
In the documentation for the configuring the External Password Reset URL, local host is an example value only. You must overwrite this default URL and the port value of 8091 with the correct URL and change 8091 to the port used to access the other Lifecycle and Governance consoles.
Resolution
- Change the External Password Reset URL by selecting Password Management on the Requests menu, then selecting the Settings tab and changing the External Password Reset URL.
- Use the actual host name and port for your server.
- Click Save when done.
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Workaround
If you are unable to get into the RSA Identity Governance and Lifecycle console, then you can correct the URL manually in your browser.
Navigate to the following URL in your browser where your_server_hostname is replaced with the host and port for your installation.
https://your_server_hostname:port_number/aveksa/unlock?ReqType=Dialog&PageID=SearchUserForResetPwdData&Action=New