Article Number
000036983
Applies To
RSA Product Set: RSA Identity Governance & Lifecycle
RSA Version/Condition: 7.0.1, 7.0.2
Issue
Not able to extract the accounts data from UI using either of these options:
- Resource > Application > Accounts > Table Options >
Save. - Resource > Application > Collectors > Account collector > Accounts > Table Options > Save.
In Google Chrome, you will see a Failed Network error., as shown below. In IE and Firefox, the report download just fails.
Image description
This issue is with downloading a large number of accounts. Downloads work fine where accounts are less than 150.
Cause
The root cause is not yet known but it is suspected the error is due to the failure of the data export volume.
Workaround
As a workaround, set the page size to 150 by adding the parameter
ExportPageReadSize to the Custom section of the Settings tab under Admin/System menu and try exporting the data.
Image description