Article Number
000037682
Applies To
RSA Product Set: SecurID Cloud Authentication Service
Issue
Identity source synchronization is not syncing all expected users to the cloud, but no synchronization errors are being reported in the Administration Console's Synchronization Status.
Cause
The default user search filter, shown below, only includes users that have an associated email address:
(&(objectCategory=Person)(sAMAccountName=*)(objectClass=user)(mail=*))
Resolution
Configure an email address for all users that are required to be synced to the Cloud Authentication Service.
Notes
If the identity source's search filter is modified to remove (mail=*) then users without an email address will be listed in the Synchronization Status (Missing Email Address) window.