Article Number
000029568
Applies To
RSA Product Set : SecurID
RSA Product/Service Type : Authentication Manager
RSA Version/Condition: 8.1 Service Pack 1
Platform : SUSE Enterprise Linux
O/S Version : 11 Service Pack 3
Issue
Adding a RADIUS client in the Security Console fails with warning: You need to accurately configure a RADIUS server before you can view or edit any RADIUS Clients or Profiles. Could not connect to RADIUS server. Contact customer support.
Example:
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Cause
The RSA Authentication Manager 8.1 primary instance is using a different fully-qualified hostname and IP address to the previous production authentication manager.
NOTE: The previous authentication manager primary and replica instance names will come across in the migration as Authentication Agents.
Resolution
Try these two steps to stop the warning message from appearing:
- Check there are no duplicate authentication agents matching the hostname and IP address you are using to add the RADIUS client.
Checking Authentication Agents: Security Console > Access > Authentication Agents > Manage Existing > use the Search Criteria in the Unrestricted and Restricted tab to lookup Authentication Agents.
- Remove the duplicate authentication agent from the Security Console before attempting to add the RADIUS client again.
To delete an authentication agent after a search: check the box next to the Authentication Agent name and use the Delete option in the drop-down menu and click Go
Example:
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Please contact RSA Customer Support and open a support request should you need further assistance on this matter.
Notes
Information on contacting RSA Customer Support: