Article Number
000037321
Applies To
RSA Product Set: SecurID Access
RSA Product/Service Type: Cloud
Issue
Users become deleted from Cloud Admin console and are not resynchronized in the next sync of the Cloud Authentication Service.
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Cause
This is is caused by a missing attribute in the Active Directory source. In this particular case, the email address was missing from Active Directory. Email was one of the Synchronize User Attributes, as shown below.
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Resolution
Note the list of users in the first screen shot above. In this case, Wilma Flintstone. That user was missing an email address in Active Directory. The solution is to correct the entry in Active Directory to include an email address.