"A PIN is required for this token" error on RSA Authentication Manager 8.x when requesting an RSA SecurID software token from the Self-Service Console
Originally Published: 2019-03-27
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
A PIN is required for this token
Cause
Alphanumeric PINs only apply to users with RSA SecurID 700, SecurID 200, and SecurID 800 connected tokens. SecurID 520 and SecurID software tokens support numeric-only PINs
Resolution
Procedure
- In the Security Console, navigate to Authentication > Policies > Token Policies > Manage Existing.
- Use the search fields to find the token policy that you want to edit.
- From the search results, click the token policy that you want to edit and from the context menu, select Edit.
- Set Character Requirements to Require numeric PINs.
- Click Save.
Notes
Learn more about RSA SecurID Token Policy.
Related Articles
Unexpected error during command com.rsa.ucm.request.AddSelfServiceRequestCommand execution when requesting token via-Authe… 205Number of Views Why is my RSA SecurID token PIN is not being accepted when logging in to the RSA Community? 66Number of Views Reset the token PIN in the RSA Authentication Manager 8.x Self-Service Console when the existing PIN is forgotten 432Number of Views How to log a request for enhancement (RFE) for RSA Identity Governance & Lifecycle 316Number of Views How to configure the RSA Identity Governance and Lifecycle system to prevent users from requesting exceptional access 28Number of Views
Trending Articles
RSA Authentication Manager 8.9 Release Notes (January 2026) RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA-2026-07: RSA Authentication Manager Security Update for Third-Party Component Vulnerabilities Downloading RSA Authentication Manager license files or RSA Software token seed records RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?