Software_Token_Not_Available_In_System error while requesting token from RSA Authentication Manager Self-Service Console
Originally Published: 2018-09-13
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0, 8.1.1, 8.2.0
Issue
SOFTWARE_TOKEN_NOT_AVAILABLE_IN_SYSTEM
Software token of the requested type is not available in your security domain scope
Software token of the requested type is not available in your security domain scope
Cause
- There are no unassigned tokens available within the Authentication Manager database, and/or
- Tokens in the deployment have less than 90 days before expiration.
Workaround
If there are no tokens in the deployment that can be unassigned and provided to new users, please contact your RSA account manager or reseller to purchase additional tokens.
Note that the purchase of additional tokens may require that new users be added to your Authentication Manager license. Be sure to inquire about that to your account manager or reseller.
Notes
- To see the number of active user licenses available, check license status on Authentication Manager 8.x
- Review detailed information on Workflow Policy.
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