AM 8.1-Migration from Authentication Manager 6.1 to Authentication Manager 8.1
Originally Published: 2015-11-16
Last Modified: 2023-09-22
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Platform: VMware
O/S Version: ESXi 5.0
Issue
Resolution
either do a new clean production migration and configure everything again from scratch which they refused as they wanted to move to production within hours,
The other option was a workaround and we weren't sure if it will work or no so we tried,
we did the below,
- Did unlink to active directory connection
- Deleted all the tokens
- Clean up unresolvable users
- Followed this RSA Knowledgebase Article 000029555 with clicking option including users with exported tokens
- Took the dump and imported it in 8.1 using custom migration option
- Imported them to the LDAP connection directly
Related Articles
Error when going into the Event Viewer 28Number of Views Request Form User Picker loses users with multiple first or last names in RSA Identity Governance and Lifecycle 19Number of Views Generic REST Collector fails with 'Could not read the value for path(s) in response: $.['@odata.nextLink')' in RSA Identit… 146Number of Views How to disable SecurID Tokens before they go into Next Token Mode 161Number of Views What does the small 3 above the blinking diamond on the RSA SecurID hardware token display indicate? 151Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?