Invalid argument(s) error when trying to change password or PIN on the Authentication Manager 8.1 Self-Service Console
Originally Published: 2015-09-03
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1
Issue
Cause
To resolve the issue, check the /opt/rsa/am/server/logs/imsConsoleTrace.log for an error like "InvalidArgumentException".
In the example below the error is related to the cc field having an invalid semi-colon:
com.rsa.command.exception.InvalidArgumentException: Invalid 'cc' address: email1@example.org;email2@example.org
Resolution
This can be resolved by following the below steps:
1- Open the Security console -> Setup -> Self-service settings .
2- Under Customization open E-mail Notifications for User Account Changes .
3- Under Email-template remove the semi-colon and replace it by a comma as shown in the below screenshot.
4- Click save.
Related Articles
DLP - the feature you are trying to use is on network resource that is unavailable 30Number of Views The source file name(s) are larger than is supported by file system error while trying to delete RSA Authentication Manage… 26Number of Views Why am I being prompted for a SecurID OTP when trying to view the My Authenticators page? 30Number of Views Passcode format error when trying to set a PIN thru a Cisco ASA 370Number of Views Server certificate validation error when trying to authenticate using the RSA Authentication Agent 2.0 for AD FS 312Number of Views
Trending Articles
Troubleshooting RSA SecurID Access Identity Router to RSA Authentication Manager test connection failures RSA SecurID Software Token 5.0.2 Downloads for Microsoft Windows RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Governance & Lifecycle 8.0.0 Administrators Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory
Don't see what you're looking for?