An individual user's Monitoring page is not loading in the RSA Identity Governance & Lifecycle user interface
2 years ago
Originally Published: 2017-05-05
Article Number
000064343
Applies To
RSA Product Set: RSA Identity Governance & Lifecycle
RSA Product Versions: 6.x 7.x
Issue
When an individual user logs in to the RSA Identity Governance & Lifecycle user interface, that individual is not able to view the Admin Monitoring page, as it seems to be loading for a long time with no results shown.  Other logged on users are able to access the Admin > Monitoring page.
 
Unable to view Admin > Monitoring tab
Cause
There is a problem with the user's UI settings and they need to be reset.
Resolution
To correct the issue,
  1. Launch the SQL Developer tool.
  2. As the avuser, run the following queries to determine the individual's user interface settings:
SELECT id, user_id, first_name, last_name FROM T_MASTER_ENTERPRISE_USERS 
WHERE user_id = '<username>';
SELECT * FROM T_SYSTEM_UI_SETTINGS 
WHERE setting_type = 'TableData' AND user_meuid=<user_meuid>;

Note that <user_meuid> is the value of the output shown in the id column resulting from running the first query.

  1. Based on the results, you will need to open a new case with RSA customer support and reference this knowledge base article.
  • If you obtained output, please include it in your case notes.
  • If there was no output, include the fact that there was no output from these queries.