Backups failing with Error:Unable to read RADIUS object- Could not create SSL socket in the RSA Authentication Manager 8.1
Originally Published: 2016-06-07
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1
Issue
Unable to read RADIUS object- Could not create SSL socket
Cause
Resolution
2)Navigate to the server folder:
rsaadmin@vm150:> cd /opt/rsa/am/server
3)Check the status of the RSA Services:
rsaadmin@vm150 /opt/rsa/am/server:> ./rsaserv status
4 a) Scenario 1 : Radius services are not running
RSA Database Server [RUNNING]
RSA Administration Server with Operations Console [RUNNING]
RSA RADIUS Server Operations Console [RUNNING]
RSA Runtime Server [RUNNING]
RSA RADIUS Server [SHUTDOWN]
RSA Console Server [RUNNING]
RSA Replication (Primary) [RUNNING]
4 b) Scenario 2 : Radius services are running
RSA Database Server [RUNNING]
RSA Administration Server with Operations Console [RUNNING]
RSA RADIUS Server Operations Console [RUNNING]
RSA Runtime Server [RUNNING]
RSA RADIUS Server [RUNNING]
RSA Console Server [RUNNING]
RSA Replication (Primary) [RUNNING]
4 c) Before performing step 5, gather information for RSA Support.
From the Operations Console > Administration > Download Troubleshooting Files.
Troubleshooting files may be submitted to RSA Customer Support to help identify the cause of the Radius Socket connect issue.
5) For both the above scenario's, the solution is to Restart Radius Services which resolves the issue
rsaadmin@vm150 /opt/rsa/am/server:>./rsaserv start radius
Starting RSA RADIUS Server: *
RSA RADIUS Server [RUNNING]
Use restart to restart radius if it's running
rsaadmin@vm150 /opt/rsa/am/server:>./rsaserv restart radius
Starting RSA RADIUS Server: *
RSA RADIUS Server [RUNNING]
6. Now the manual backup can be taken from the RSA Authentication Manager 8.1 Primary Operations Console.
Related Articles
Unable to restart the RSA Authentication Manager services 151Number of Views Unable to login to Self-Service Console after moving web tier to Internet in RSA Authentication Manager 8.4 patch 6 711Number of Views Unable to Install/Upgrade RSA MFA agent for Microsoft Windows 262Number of Views Remote syslog server is unable to recognize a new rsyslog format in RSA Authentication Manager 8.4 or later 307Number of Views RSA Authenticator 6.2 for Windows Quick Start Guides 155Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?