Create a Backup Using Schedule Backups
Schedule Backups creates regular backups of the deployment data according to the days and times that you specify. Use Schedule Backups to ensure that you always have a current backup. This makes it possible to restore a deployment with a minimal loss of data.
Authentication takes place during the backup process. However, backup operations slow general system performance. RSA recommends that you schedule the backups to take place during off-peak periods.
If you promote a replica instance to a primary instance, you must configure Schedule Backups on the new primary instance.
RSA recommends that you maintain a current backup. If a successful backup is not created in 7 days, the deployment sends a Critical System Notification if the deployment is configured to send notifications.The deployment also sends a Critical System Notification if a scheduled backup is not successful.
Procedure
In the Operations Console of the primary instance, click Maintenance > Backup and Restore > Schedule Backups.
Under Schedule Backup Status, select On.
Under Backup Configuration, do the following:
In the Backup Password field, enter a valid password. In the Confirm Backup Password field, enter the same password.
Carefully note the backup password you specify. You need this password to restore the deployment.
For Maximum Number of Archived Backups, accept the default of 4, or select a new number from the drop-down list.
RSA recommends that you select a minimum of 4 backups. When the total number of scheduled backups reaches the maximum number, the next scheduled backup will delete the oldest scheduled backup.
Under Backup Location, do one of the following:
Select Local AM Server. The backup is stored on the appliance in the directory /opt/rsa/am/backup.
Select Windows Shared Folder.
In the Windows Shared Folder field, enter the path to an existing Windows shared folder, for example, \\primary.company.net\backup_path.
If the shared folder requires a user name, enter the user name in the Folder User Name field, for example, Domain1\User1.
If the shared folder requires a password, enter the password in the Folder Password field, for example, password1.
Select NFS (Network File System) Shared Folder. In the NFS Shared Folder field, enter the path to an NFS server and file directory, for example, fileserver.company.net:/backup_path.
Under Schedule, accept the default settings, or specify a different backup schedule.
For example, you can create backups on every Monday and Wednesday at 2:00 A.M.
Click Save.
Related Articles
Create a Backup Using Back Up Now 175Number of Views Failed to create a backup on Windows shared folder for RSA Authentication Manager 8.1 299Number of Views Scheduled backups fail and Backup Now fails with 'A replication or backup task is in progress' in RSA Authentication Manag… 1.07KNumber of Views RSA Authentication Manager 8.x Backup Fails With Error 60Number of Views RSA Authentication Manager 8.x pre-promotion check failed on "No backup job is scheduled" 204Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide