Custom attribute field cannot be blank when creating an Active Directory Entitlement Data Collector in RSA Identity Governance & Lifecycle
Originally Published: 2019-09-04
Last Modified: 2023-11-30
Article Number
Applies To
RSA Version/Condition: 7.0.x, 7.1.x
Issue
The custom attribute field cannot be blank.Cause
By default, two string values are defined under the Admin > Attributes > User Entitlement tab. There is no known cause as to why these are missing.
Resolution
Workaround
Related Articles
After an application restart on WebSphere, the browser displays a 404 error when accessing the user interface in RSA Ident… 58Number of Views Delete an Application Trust Certificate 10Number of Views Remote agent fails to start after metadata import 118Number of Views The display sequence of custom User Attribute Separators is incorrectly and unpredictably modified after making edits to U… 42Number of Views RSA SecurID Pool setting in RSA Authentication Agent 5.3 for Web overrides cookie session 36Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?