Disable the RSA Token "Run As Administrator" requirement
Originally Published: 2022-01-28
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Authentication Agent for Windows
RSA Version/Condition: 7.4
Issue
Resolution
This was resolved by following the below steps:
Adding the below path in the Remote desktop connection application policy:
C:\Windows\System32\CredentialUIBroker.exe,C:\Windows\System32\runas.exe,C:\Windows\System32\consent.exe
NOTE: Kindly make sure that there's no spaces in between this string while put it in the fully-qualified path.
After this , make sure to push all the updates you did in polices using the below steps:
- Press the Windows key + R to open the Run box.
- Type rsop.msc and press Enter.
- The Resultant Set of Policy tool will start scanning your system for applied group policies
Related Articles
Error message "JoinserviceTask failed with exception. System.Net.Sockets.SocketException (0x80004005): No such host is kno… 35Number of Views The documentation for enabling the RSA Database Security Manager adapter for SQL Server 2005 discusses the requirement for… 5Number of Views What is MTBF for Dell and Intel appliance 130 105Number of Views Cloud Administration Password Reset Code API 19Number of Views Load Balancer Requirements 112Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?