Error message "failed to preload on startup in Web application" in RSA Federated Identity Manager (FIM) 2.5
Originally Published: 2005-05-09
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Federated Identity Manager (FIM) Plugin
RSA Version/Condition: 2.5
Issue
<Apr 20, 2005 7:39:13 AM CDT> <Error> <HTTP> <BEA-101216> <Servlet: "action" failed to preload on startup in Web application: "samlconfig".javax.servlet.ServletException">
User has FIM custom plugin that utilizes commons-logging.jar in Axis Web Service processing.
Cause
One version is contained in the "samlassertingparty" application, and the other is bundled in the samlconfig.war file.
Resolution
This hot fix contains the updated commons-logging.jar file that can be deployed into the samlassertingparty application.
Related Articles
Startup fails with Initialization Status error message 'Found invalid object(s) in the database' after migration or patchi… 1KNumber of Views RSA Federated Identity Manager (FIM) Admin server of managed server startup failure 15Number of Views Error: 'Relying Party servlet: java.lang.NullPointerException' in RSA Federated Identity Manager (FIM) 30Number of Views Name resolution errors in RSA Federated Identity Manager (FIM) 2.5 14Number of Views Error: Error 'Socket Closed exception in RSA Federated Identity Manager (FIM) 2.5' 10Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?