RSA Federated Identity Manager (FIM) Admin server of managed server startup failure
Originally Published: 2006-01-10
Last Modified: 2023-10-06
Article Number
Applies To
RSA Federated Identity Manager (FIM) 2.6
Microsoft Windows 2000 Server
Microsoft Windows Server 2003
BEA WebLogic 8.1
Issue
[Fatal Error] :-1:-1: Premature end of file
WebLogic Server 8.1 SP2 Fri Dec 5 15:01:51 PST 2003 316284 >
<Jan 10, 2006 3:00:16 PM EST> <Notice> <Management> <BEA-140005> <Loading domain
configuration from configuration repository at C:\RSASecurity\FIM25\rsaappserver\config\csfdomain\config.xml.>
[Fatal Error] :-1:-1: Premature end of file.
***************************************************************************
The WebLogic Server did not start up properly.
Exception raised: 'weblogic.management.configuration.ConfigurationException: error parsing configuration file - with nested exception:
[org.xml.sax.SAXParseException: Premature end of file.]'
Reason: weblogic.management.configuration.ConfigurationException: error parsingconfiguration file - with nested exception:
[org.xml.sax.SAXParseException: Premature end of file.]
***************************************************************************
Cause
Resolution
If all these options fail, restore the system from the last known good backup.
Related Articles
Error: 'The server has not found anything matching the Request-URI' in RSA Federated Identity Manager (FIM) 71Number of Views Startup fails with 'Job for aveksa_server.service failed because the control process exited with error code' when starting… 562Number of Views Error: 'Relying Party servlet: java.lang.NullPointerException' in RSA Federated Identity Manager (FIM) 30Number of Views AFX Server remains in a 'Not running' State with 'An issue with handling encryption was encountered' error on startup in R… 502Number of Views How to back up the SAML configuration in RSA Federated Identity Manager (FIM) 2.0 26Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?