How to shut down Authentication Manager 8.x primary, replicas and web tiers
Originally Published: 2021-03-22
Last Modified: 2026-06-05
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.X
Platform: Linux
O/S Version: SUSE Linux 11.3, 11.4, 12.x
Issue
Tasks
- Access Linux as rsaadmin on AM appliance, or access Operating System on Web Tier.
- Stop Services.
- Shut down.
/sbin/shutdown -h now
Which halts or powers down right now. If for any reason shutdown gives an error, e.g. unknown command try /sbin/shutdown -h now.
Resolution
SSH to Linux as rsaadmin
For reference: https://community.rsa.com/t5/rsa-securid-access-knowledge/how-to-ssh-to-an-rsa-authentication-manager-server/ta-p/2487
Stop AM services.
cd /opt/rsa/am/server
./rsaserv stop all
For reference: How to stop, start and restart RSA Authentication Manager 8.x services at the command line
After all AM services are stopped, you need to sudo su to root to shut down the Hardware or VM.
sudo su -
Prompt: Same password as rsaadmin
root prompt#
# shutdown
The unit can be powered off if it is not already powered off.
Notes
[WT_Home]/server/rsaserv stop
e.g.
/opt/RSASecurity/RSAAuthenticationManagerWebtier/server
Or
/usr/RSASecurity/RSAAuthenticationManagerWebtier/server
Use same shutdown command as for AM appliance in Web Tier on Linux above in Resolution.
Stop Web Tier server - Windows.
Use Windows Services, scroll down to RSA Web Tier and use the 'Stop' command.
Use Windows Shutdown command.
Examples
- To shut down the appliance after a 30-second delay, run:
/sbin/shutdown -h -t 30
- To reboot the appliance immediately, run:
/sbin/shutdown -r now
Related Articles
AFX Server intermittently shuts down in RSA Identity Governance & Lifecycle 313Number of Views Replica Radius server will not synchronize, Primary status is listed as Standalone 279Number of Views Replica is not synchronizing with primary on RSA Authentication Manager 8.1 1.1KNumber of Views Quick Setup of a Replica Instance fails the attach to the Primary Instance 822Number of Views Appliance 3.0.2- How to cleanup the Primary Appliance and re-attach a replica after a replication failure on a post SP2 Ap… 2.06KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?