IDR publish fails with error certificate failure after enabling the SSO on the IDR cluster it fails to publish.
Last Modified: 2025-03-03
Article Number
Issue
Cause
Resolution
- Open the Identity providers IWA created.
- Click on Generate certificate bundle in the Connection profile page then enter CN = *.example.company.com ( This CN will contain the protected domain name and * for the wild card and then you need to switch your IDR portal name to ex: idr2.example.company.com
- Add this certificate to My account > Company Settings > Company Information > Keys and Certificates
As show in the screenshot my PDN is cloud.rsalab.com and my certificate CN= *.cloud.rsalab.com and my IDR name was idr2.cloud.rsalab.com
Related Articles
Face ID is not recognized using Android Securid 4.1.6.2 10Number of Views Manage Cluster Backups 32Number of Views How to enable logging in to the Cloud Admin Console with the IDR acting as the Third-Party Identity Provider (IdP) 336Number of Views What to expect during an RSA SecurID Access Identity Router (IDR)/Cluster software update 641Number of Views SecurID: Unable to request Certificate for a Check Point Firewall through PKCS10 request in RSA Certificate Manager 44Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?