RSA Authentication Manager 8.x web tier shows session expired error
Originally Published: 2015-02-04
Last Modified: 2024-12-09
Article Number
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
Version(s): 8.x
Issue
- When there is more than one web tier in a deployment and trying to access the Self-Service Console using the hostname of the virtual hostname and Load Balancer, it returns a message of "session expired."
- The session expired message appears after entering the user ID on the login page rather than completing the login procedure
- The issue continues to happen after restarting services on the web tier and for Authentication Manager.
Cause
- The load balancer is configured as recommended by our guides to use round robin access; however the load balancer is misconfigured to use round robin access per request.
- Because of this a time out occurs and the session shows as expired
Resolution
- Configure the load balancer with round robin access. but per session access, meaning each user session is handled by ONLY one web tier server.
- Configure the load balancer with "sticky sessions" so that it works correctly.
- Confirm that Make sure network connections are properly configured.
Workaround
As a work around, keep only one web tier server running until the system is configured as documented above.
Related Articles
Generic REST Collector fails with 'Access token has expired' error in RSA Identity Governance & Lifecycle 296Number of Views How to resolve 'EXP-00000: Export terminated unsuccessfully' error encountered during Oracle Export in Thor Xellerate 6Number of Views Unable To Delete Unassigned Expired Token 113Number of Views RCM 6.7 shows vulnerabilities with Apache 1.3.33 60Number of Views SOFTWARE_TOKEN_NOT_AVAILABLE_IN_SYSTEM_WITH_EXP_CRITERIA error although tokens exist in RSA Authentication Manager 8.x 43Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?