RSA Authentication Manager replica instance fails to attach to the Authentication Manager deployment
Originally Published: 2018-05-29
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.2 or later
Issue
Cause
@@@2018-05-17 03:28:01,467 ERROR [ReplicaAttach] GUILog.traceThrowable(637) | error:
com.rsa.authmgr.internal.replication.TransportClientUnexpectedStatusException: Expected the HTTP response code 200, but got: 500 Message: java.lang.RuntimeException:
The am8r01.rsa.local replica with the 64ee250f98041fac36100c4dbdd531ca instance ID was not able to attach. This replica exceeds the number of instances allowed by the license.
at com.rsa.authmgr.internal.replication.TransportClientBase.executeMethodExpectOK(TransportClientBase.java:170)
Resolution
An administrator can perform the following steps to check and clean up an Authentication Manager deployment of unwanted replica instances:
- From the Security Console, view the installed licenses and check to see if you have a Base or Enterprise license.
- A Base license allows for one replica instance in the Authentication Manager deployment.
- An Enterprise license allows for up to fifteen replica instances.
- Check the number of replica instances in the Authentication Manager deployment
- Check Replication Status of the replicas in the deployment.
- Count the number of replica instances or, where there are none, an administrator will get the following warning:
There are no replica instances configured for this deployment.
- From the Security Console navigate to RADIUS > RADIUS Servers.
- Check the number of RSA RADIUS Servers that have a type of Replica.
- Delete any unwanted Authentication Manager replica instances from the deployment where found using the procedure on how to delete a replica instance
- Deploy a new Authentication Manager replica instance. Depending on the version of the deployment, use one of the following guides:
Notes
Should you still experience an issue deploying and attaching an Authentication Manager replica instance to the Authentication Manager deployment then please contact RSA Customer Support and open a technical support case. Please have your License serial number ready, to speed up the process of opening a case.
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