RSA Cloud Authentication Service idradmin Account lockout
2 years ago
Article Number
000072261
Applies To
RSA Product Set: RSA ID Plus Cloud Authentication Service
RSA Product/Service Type: Identity Router
RSA Version/Condition: all
Issue
Unable to SSH onto Identity Router as the idradmin account is locked due to multiple failed login attempts.

User-added image
Cause
The identity router locks this administrator account (idradmin) after four unsuccessful sign-in attempts.
Resolution
  1. If you are able to figure out the actual/correct password for the idradmin account. Wait for 15 minutes and retry sign-in. The lockout expires automatically after 15 minutes.
  2. If you do not remember the idradmin password, or would want to change the password with immediate effect - Change the Identity Router Administrator Password Using the Identity Router Setup Console