RSA SecurID Intel based hardware appliance redirected to BIOS after a reboot
Originally Published: 2019-07-19
Last Modified: 2023-11-30
Article Number
Applies To
RSA Product/Service Type: RSA Authentication Manager Hardware Appliance Intel S1200BTL and S2600GZ
RSA Version/Condition: 8.x
Issue
Cause
Resolution
- Enter the BIOS password at the prompt.
- At the BIOS interface Main tab, change POST Error Pause from Enabled to Disabled.
- Navigate to the Exit tab and select Save Changes and Exit.
- The appliance should reboot itself and start loading the operating system normally.
Related Articles
Edit, Restart CM, Reboot Appliance and Shutdown Appliance buttons under the Admin > System > Appliance tab are deprecated … 89Number of Views Cannot log on to Microsoft Windows 8.1 with RSA Authentication Agent 7.3.x for Windows after Windows update is applied usi… 58Number of Views RSA Authentication Manager 8.X server fails to start the RSA Services after a Reboot 242Number of Views RSA Authentication Manager 8.2 hardware appliance fails to reboot when patch or upgrade is applied 168Number of Views Intel-SA-00233: Impact on RSA Products 45Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?