RSA Via Lifecycle & Governance (L&G) upgrade or installation on WebSphere or WebLogic fails to deploy aveksa.ear file with error "unable to read Aveksa_System.cfg"
Originally Published: 2016-01-06
Last Modified: 2022-06-20
Article Number
Applies To
RSA Version/Condition: 7.0 GA
Platform: WebSphere, WebLogic
Issue
Initialization Status
Unable to read Aveksa_System.cfg
Please resolve the problem and restart the application server.
The error above will appear in the browser UI when trying to navigate to the product after starting it. It will also log the same information in the /tmp/home/oracle/aveksa.ear/aveksa.war/log/aveksaServer.log.
Cause
Resolution
Workaround
Related Articles
RSA VIA L&G- Bulk Orphan Account Mapping 165Number of Views How to fix Account Collector for Active Directory when it fails with java.lang.NoClassDefFoundError in RSA Via Lifcycle an… 215Number of Views Unable to login to ACM using Authentication Source with Remote Active Directory type - RSA Via L & G 266Number of Views User Access Review in RSA Via L&G selects all the reviewers mentioned in Reviewers tab and coverage file 194Number of Views How to insert a branding logo in Tabular Reports on RSA Via L&G 20Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?