RSA employee sees a Single Sign-On (SSO) error after logging in to the RSA Community website
2 years ago
Originally Published: 2017-03-25
Article Number
000063567
Applies To
This article applies to RSA employees who are attempting to log in to the RSA Community website.
Issue
After logging in to the RSA Community website, a single sign-on (SSO) error is displayed.
Cause
This error occurs when the employee does not have a Salesforce account.
Resolution
If you are an RSA employee and require a Salesforce license and account, you will need to submit a service request for access. This service request will require your manager's approval before access will be granted, and you will need to provide your justification for wanting access, as there is a cost involved.