Self Service Console Login Fails with the Authenticate Tokencode after Upgrading the Authentication Manager V8.5 or Later
Originally Published: 2023-01-16
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.5 and above
Issue
The System Activity Monitor shows 'Identity Router not reachable' errors, despite a successful AM-to-Cloud connection in the Security Console.
/opt/rsa/am/server/logs/imsTrace.log logs the below error:
java.net.UnknownHostException: identityrouter.rsa-securid.com: Name or service not known
Note: The Identity Router's hostname (shown in red) could vary from one deployment to another.Cause
The issue here is that the AM-to-Cloud connection in Authentication Manager versions prior to 8.5 was established from the Operations Console. After upgrading to V8.5, this connection setting needs to be removed/disabled before establishing the AM-to-Cloud connection from the Security Console.
Resolution
- Login to the Operations Console.
- Navigate to Deployment Configuration.
- Click on RSA SecurID Authenticate App.
- Uncheck the 'Allow authentication using Authenticate Tokencodes' checkbox.
- Re-establish a new connection from the Authentication Manager to the Cloud Authentication Service. Click here for the instructions to do so.
Related Articles
Authenticating in New PIN Mode from SonicWall Fails After Upgrading to Authentication Manager V8.6 or Later 109Number of Views Many defunct processes (from AceClient v8.1 in radius) when running ps auxf 18Number of Views "Authentication station status was 9" error when accessing RSA Authentication Manager Prime Self Service Portal (SSP) with… 366Number of Views How to disable the [Done] button in AMIS AM Prime Self Service Portal, SSP during QR code display 122Number of Views Database Statistics running after every collection in RSA Identity Governance & Lifecycle 105Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?