The T_AV_ROLE_METRICS table is very large in RSA Identity Governance & Lifecycle
Originally Published: 2016-12-28
Last Modified: 2022-06-20
Article Number
Applies To
RSA Version/Condition: 6.9.1, 7.0.0, 7.0.1
Issue
In the ASR report under the Aveksa Internal Table Summary note the size of the T_AV_ROLE_METRICS table.
Aveksa Internal Table Summary:
| Table | # of Rows | Last Analyzed Date | Table Size (MB) | Index Size (MB) | # Indexes | # Valid Indexes | # Non-Valid Indexes |
|---|---|---|---|---|---|---|---|
| T_AV_ROLE_METRICS | 276766221 | 2016-10-10 20:11:16 | 36677.5 | 17862.63 | 2 | 2 | 0 |
Cause
Resolution
- RSA Identity Management Governance and Lifecycle 6.9.1 P21
- RSA Identity Governance and Lifecycle 7.0.1 P03
Related Articles
RSA Authentication Manager 8.x services won't start when network interface adapter eth0 is not found 265Number of Views Workflow variable ${jobUserData_WorkItemURL} doesn't get resolved for email reminder workflow in RSA Identity Governance a… 190Number of Views Can't start Authentication Manager services due to error thrown when running (./rsaserv) command 75Number of Views PuTTY fatal error (Couldn't agree a key exchange algorithm) after upgrading to RSA Authentiation Manager 8.4 patch 2 or pa… 116Number of Views How to obtain the version information for RSA Authentication Agent for PAM installed on Linux 411Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?