There was a problem processing your request error when trying to edit Date and Time Settings on RSA Authentication Manager 8.x
Originally Published: 2017-08-16
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
- When trying to edit date and time settings on Operations Console, it gives "There was a problem processing your request. Please contact your system administrator! To continue, return home" error.

Resolution
- SSH to the affected Authentication Manager server and login using the rsaadmin account.
- Sudo to root and when prompted, enter the rsaadmin password again:
sudo su - - Navigate to /usr/bin:
cd /usr/bin - run the following command to disable vmware timesync:
./vmware-toolbox-cmd timesync disable - Try to edit date and time settings again on the Operations Console.
Related Articles
'There was a problem processing your request' error when attempting to delete expired tokens in RSA Authentication Manager… 462Number of Views There was a problem loading the page when accessing user dashboard in RSA Authentication Manager 8.4 370Number of Views Clearing bad passcodes in Security Console gives: “There was a problem processing your request. Cannot have concurrent use… 98Number of Views RSA Authentication Manager 8.2 SDK - Error "General SSLEngine problem; No available router to destination" 315Number of Views RSA Identity Governance and Lifecycle installation fails with the error: Problem running roothas.pl 299Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?