"This token pack ID is invalid" error when registering new token pack credentials on Download Central
3 months ago
Originally Published: 2025-12-23
Article Number
000073745
Applies To

Download Central
Token pack registration
Token decryption

Issue

When entering the token pack ID and confirmation number on Download Central to begin the token decryption process, the following error displays:

This Token Pack ID is invalid. To ensure the proper operation of your RSA SecurID token order, please contact RSA Customer Support to resolve this issue.

 

Cause

The error means the Token Pack ID you entered does not match any valid token record in RSA’s system.
This can happen if the Token Pack ID is mistyped, expired, or if there is a mismatch between your order and the RSA database.

Resolution

To correct the error and continue with the token decryption process, 

  1. Confirm that you are using the correct batch
    • If you are registering tokens on the Download Central page, make sure you are using the batch ID, token pack ID, and confirmation number from the same shipment folder.
    • Double check the token pack ID and confirmation number
      • Ensure you are entering the token pack ID and confirmation number exactly as shown on the yellow label included with your SecurID token shipment. Note that the text fields for data entry do normalize for case.
      • Enter just the characters in the IDs. The hyphens are automatically included.
  2. Try again. Make sure that you re-enter the information carefully. Sometimes, a simple typo is the cause.
  3. If you continue to receive the error, RSA may need to issue a replacement token pack or correct the records associated with your order. The replacement process may take up to 48 hours.

To contact RSA's Customer Asset Management team, open a support case through the RSA Community. Select Technical Support as the Category and CAM as the Product Set. Be sure to include all order details, such as the token batch ID, confirmation number, token batch ID and shipment information. Please also include a screen shot of the error displayed.