Troubleshooting "unsuccessful logon" failure for the SecurID Access Portal
Originally Published: 2016-08-17
Last Modified: 2023-11-30
Article Number
Applies To
Issue
Cause
Resolution
An invalid user credential will generate an error message similar to what is shown here:
----------START_USER_LOGIN----------
EVENTID=USER_LOGIN
DATETIME=Tue Aug 16 22:12:56 UTC 2016
MESSAGE=Unable to authenticate with the credentials you provided. Please try again.
RESULT=NOT_AUTHENTICATED
REMOTE_IP=192.168.20.100
USERNAME=jpicard
NOT_AUTHNED_REASON=Unable to authenticate with the credentials you provided. Please try again.
AUTHN_TYPE=UserStore
USERID=jpicard
----------END_USER_LOGIN----------
Related Articles
Misleading Unsuccessful Authentication Display 102Number of Views Troubleshooting RSA SecurID Access Application Portal unsuccessful logon message due to a bad identity source bind 343Number of Views Root signing issue - Internet explorer 7 un-patched clients do not recognize the ValiCert Root CA 15Number of Views How to assign Un-assigned items from a review result in RSA Identity Governance and Lifecycle 5Number of Views Add access unsuccessful due to PS CR behavior in RSA Identity Governance & Lifecycle 67Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?