Unable to authenticate to RADIUS server from SonicWALL RADIUS client in RSA Authentication Manager 8.x
Originally Published: 2017-09-11
Last Modified: 2026-05-13
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1 or later
Issue
- Users are unable to authenticate through SonicWALL Global VPN to SonicWALL firewall (NSA 3600).
- RADIUS authentication tests from the the firewall say "Authentication failed to RADIUS server."
- In the RSA Authentication Manager authentication activity log, the message is "Authentication method failed, passcode format error."
- It is confirmed that the shared secrets are the same on the SonicWALL and the Authentication Manager RADIUS client entry.
Cause
CHAP authentication requests are not supported with Authentication Manager. Sending a CHAP RADIUS authentication request will cause an RSA RADIUS authentication failure, as shown below:
09/11/2017 22:53:36 Authenticating user <username> with authentication method SecurID
09/11/2017 22:53:36 Beginning instance of SecurID authentication
09/11/2017 22:53:36 Credentials are neither PAP nor EAP 4
09/11/2017 22:53:36 Terminated instance of SecurID authentication
09/11/2017 22:53:36 Unable to find user <username> with matching password
Resolution
- Check the options in SonicWALL management console.
- In Users > Settings under User Authentication Settings, click the Configure RADIUS button.
- Scroll down to the bottom and make sure a checkbox for Force PAP to MSCAHPv2 is unchecked.
- In VPN > Settings, click the Configure icon for the WAN GroupVPN, and select the Advanced Tab.
- Make sure a checkbox for Use RADIUS in MSCHAP or MSCHAPv2 mode for XAUTH is unchecked.
Notes
For more information please review article 000044158-Enable RADIUS debug/verbose logs with all versions of RSA Authentication Manager 8.x
Related Articles
Unable to restart the RSA Authentication Manager services 151Number of Views Unable to activate virtual host certificate; RSA Authentication Manager is unable to activate your selected certificate at… 124Number of Views RSA Identity Governance & Lifecycle fails to start with "Unable to get avdb connection" message 903Number of Views RSA SecurID Authentication Agent 8.1 for PAM Installation and Configuration Guide for SUSE (Spanish) 38Number of Views Unable to Resolve User by Login ID and/or Alias or Authenticator Not Assigned to User When Attempting to Authenticate via … 2.17KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?