Unable to log in to the RSA Community after twelve months or more of inactivity
Originally Published: 2018-01-29
Article Number
Applies To
Issue
Authentication Error Your logon information is incorrect. Correct your logon information and try again, or contact the help desk or your administrator.
Cause
After 18 months of inactivity an RSA Community account will be deleted and the user will need to re-register to regain access to the restricted sections of the website.
Resolution
Related Articles
Unable to log into Microsoft apps on Android devices when Microsoft Office 365 is configured with the RSA SecurID Access A… 51Number of Views RSA ACE/Server hanging unable to log in to console 16Number of Views Authentication failed error when attempting to log in to the RSA SecurID Access Cloud Administration Console 81Number of Views The user is unable to login to RSA Identity Governance and Lifecycle if the password contains special characters 95Number of Views Trying to log in through Altiga VPN using Windows 2000 IPSEC 12Number of Views
Don't see what you're looking for?