Unable to log in to the RSA Community after twelve months or more of inactivity
Originally Published: 2018-01-29
Article Number
Applies To
Issue
Authentication Error Your logon information is incorrect. Correct your logon information and try again, or contact the help desk or your administrator.
Cause
After 18 months of inactivity an RSA Community account will be deleted and the user will need to re-register to regain access to the restricted sections of the website.
Resolution
Related Articles
RSA Authenticator 4.6 for iOS and Android Quick Start Guide (Italian) 4Number of Views Unable to access Quick Setup page in RSA Authentication Manager 8.x 514Number of Views RSA MFA Agent 3.0 for Microsoft AD FS Administrator's Guide (Spanish) 46Number of Views RSA Authenticator 4.7 for iOS and Android Quick Start Guide (Spanish) 1Number of Views Error Unable to resolve user by login ID and/or alias, or authenticator not assigned to user when attempting to authentica… 2.06KNumber of Views
Trending Articles
Troubleshooting RSA SecurID Access Identity Router to RSA Authentication Manager test connection failures RSA SecurID Software Token 5.0.2 Downloads for Microsoft Windows RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Governance & Lifecycle 8.0.0 Administrators Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory
Don't see what you're looking for?