Authentication failed error when attempting to log in to the RSA SecurID Access Cloud Administration Console
Originally Published: 2020-02-24
Article Number
Applies To
RSA Product/Service Type: Cloud
Issue
The following error shows when attempting to log in to the console after using the Forgot Password link:
Authentication failed
Cause
- The user is not in a target population that is configured in the Access Policy that can access the Cloud Administration Console.
- The login attempt matches a Deny Access rule that is configured in the Access Policy. For example, logging in from a country that is denied access, or the user's network is not on the Trusted Network list.
- The login attempt matches an Authenticate rule, but the configured Assurance Level only allows authentication methods that are not available to the administrator's user. For example,
- Approve when the administrator's user does not have a registered RSA Authenticate app device, or
- RSA SecurID when the administrator's user does not have an assigned RSA SecurID token.
Resolution
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