Upgrade a patch from Windows Share fails with error in RSA Authentication Manager 8
Originally Published: 2017-11-02
Last Modified: 2026-06-10
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1 or later
Platform: Suse Linux
O/S Version: Enterprise Server 11 Service Pack 3 or later
Issue
There was a problem processing your request. "The system does not recognize this file. Choose a valid update, and try again"
Cause
Resolution
Place one ISO installer file to scan in the Windows Share directory for the uploader to avoid any confusion.
Please review a KB article Unable to recognize the .iso file while uploading the patch through web browser from the Operations Console in RSA Authentication Manager 8.x for any network related issues.
Related Articles
Patch/upgrade fails with 'java: No such file or directory' error in RSA Identity Governance & Lifecycle 168Number of Views How to remove review results in bulk from RSA Identity Governance and Lifecycle 23Number of Views How to Configure Database Backups to write to an NFS File Share instead of Local Directory '/home/oracle/AveksaExportImpor… 444Number of Views Authentication Manager: Backup failed to Windows Share (cifs) 177Number of Views RSA Authentication Manager 8.x backups fail to a Windows Share where SMBv1 is disabled 845Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?