Why am I getting a Single Sign-On Error when logging in to the RSA Community if I already have access to myRSA?
2 years ago
Originally Published: 2018-05-16
Article Number
000041791
Applies To
This article applies to RSA customers and partners with access to the myRSA website.
(This article does NOT apply to RSA employees, who should reference this article instead.)
Issue
I have been able to log in to the myRSA (https://my.rsa.com) website without any issue.  However, when I attempt to log in to the RSA Community (https://community.rsa.com) with the same credentials I am redirected to a Single Sign-On (SSO) page and am unable to log in successfully.
Cause
Although myRSA and the RSA Community utilize the same authentication system for logging in, you still need to register for an RSA Community account in order to log in to that website.
Resolution
You must visit the RSA Registration Portal by clicking on the REGISTER NOW button on the home page or by navigating directly to https://community.rsa.com/register.

After following the steps on the registration portal you will be able to log in to the RSA Community successfully using your same credentials.
Notes
If you continue to experience the issue even after registering for an account, or if you are unable to register for an account due to an error, then please contact RSA customer support for assistance here: https://community.rsa.com/communityhelp