Why am I seeing an error when accessing myRSA stating that it is configured to block access from my country?
2 years ago
Originally Published: 2019-03-02
Article Number
000040752
Applies To
RSA Product Set: All RSA Products
Platform: myRSA (my.rsa.com)
Issue

When I attempt to access the myRSA portal I am redirected to an error page that displays a message similar to the example below.

403 ERROR
The request could not be satisfied.
The Amazon CloudFront distribution is configured to block access from your country.
Generated by cloudfront (CloudFront) Request ID: B8GMkhxAV00MvNzosAfCoIpVL6Wl1yCwivg4ipmHZibpxg-x7pBJxw==
Cause
Due to international embargo laws, RSA is prohibited from providing software downloads to the following countries:
  • Afghanistan
  • Central African Republic
  • Congo
  • Cote D'ivoire
  • Cuba
  • Eritrea
  • Haiti
  • Iran, Islamic Republic of
  • Korea, Democratic People's Republic of
  • Liberia
  • Rwanda
  • Somalia
  • Sudan
  • Syrian Arab Republic
  • Venezuela, Bolivarian Republic of
  • Yemen
  • Zimbabwe
Resolution
If you are not located in one of the countries listed above and are seeing the error message, please contact RSA Customer Support for assistance.