Why am I seeing an error when accessing myRSA stating that it is configured to block access from my country?
Originally Published: 2019-03-02
Article Number
Applies To
Platform: myRSA (my.rsa.com)
Issue
When I attempt to access the myRSA portal I am redirected to an error page that displays a message similar to the example below.
| 403 ERROR The request could not be satisfied. |
| The Amazon CloudFront distribution is configured to block access from your country. |
| Generated by cloudfront (CloudFront) Request ID: B8GMkhxAV00MvNzosAfCoIpVL6Wl1yCwivg4ipmHZibpxg-x7pBJxw== |
Cause
- Afghanistan
- Central African Republic
- Congo
- Cote D'ivoire
- Cuba
- Eritrea
- Haiti
- Iran, Islamic Republic of
- Korea, Democratic People's Republic of
- Liberia
- Rwanda
- Somalia
- Sudan
- Syrian Arab Republic
- Venezuela, Bolivarian Republic of
- Yemen
- Zimbabwe
Resolution
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