Workflow edits and new Workflows cannot be saved when using Internet Explorer (IE) in version 7.0.0 or lower of RSA Identity Governance & Lifecycle
4 years ago
Originally Published: 2015-12-28
Article Number
000063747
Applies To
RSA Product Set: RSA Identity Governance & Lifecycle 
RSA Version/Condition: 6.9.1, 7.0.0
Platform (Other): Microsoft Internet Explorer (IE)
 
Issue
After editing a Workflow in RSA Identity Governance & Lifecycle 6.9.1 or 7.0.0 from an Internet Explorer (IE) browser and saving the changes, the changes are not saved and no errors occur. (Requests > Workflows > {Workflow-type tab} > {Workflow name}).

When saving a new Workflow in RSA Identity Governance & Lifecycle 6.9.1 or 7.0.0 from an Internet Explorer (IE) browser, there is no way to save the changes. The Finish button is grayed out.
 
Cause
Microsoft added Edge compatibility as the default for Internet Explorer. This sometimes results in unexpected behavior during Workflow editing.
 
Resolution
Upgrade to a supported version of RSA Identity Governance & Lifecycle. Supported versions use a new Workflow editor which does not have this issue.
 
Workaround
If you are on a later version of IE, try the Enterprise Mode (Tools > Enterprise Mode).

If there is no Enterprise Mode, change the default Internet Explorer (IE) compatibility by following these steps:
  1. Open the IE browser options and select Developer Tools.
Select Developer Tools from IE options
  1. After selecting Developer Options, notice the Edge option in the lower-right corner.
  2. Select that option and change the default from Edge to 10.
change Edge to 10 for default

 
Notes
This solution will not fix all workflow problems, but should be tried to rule out this compatibility issue.