Error: 'sdmpro has generated errors and will be closed by Windows' when trying to start Remote Administration
Originally Published: 2004-01-15
Last Modified: 2023-09-25
Article Number
Applies To
Microsoft Windows Server 2003
Microsoft Windows NT 4.0 SP6a
Remote Administration
Remote Administration installed on a machine using non-English language
Issue
Cause
Resolution
Related Articles
AAoP in websphere and DB2 deleting users could throw an error 'result set is closed. ERRORCODE=-4470' 23Number of Views Export and Import Closed Requests 22Number of Views RSA Identity Governance and Lifecycle fails to start after patching with error "Patching has failed" and "Closed Connection" 99Number of Views RSA Access Manger error message 'This stream has been closed'. 96Number of Views Error message "The underlying connection was closed: An unexpected error occurred on a send" when trying to run RSA Authen… 138Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?